Projet

Général

Profil

Anomalie #7326

Mise à jour des dépendances/pré-requis pour dynacase-tengine

Ajouté par Jérôme Augé il y a 11 mois. Mis à jour il y a 11 mois.

Statut:
Nouveau
Priorité:
Normal
Assigné à:
-
Version cible:
-
Début:
25/11/2019
Echéance:
% réalisé:

100%

Temps estimé:
Version source:
Solution proposée:
Principaux fichiers impactés:
Complexité:
Contrôle:
Régression:
Non
Jalons:

Description

Le .jar de tika-server 1.16 (documenté en pré-requis) ne fonctionne pas sur Debian 10.

tika-server 1.22 semble compatible avec la version Java livré par défaut sur Debian 10.

Il faudrait refaire une tour sur les pré-requis et dépendances de dynacase-tengine pour s'assurer que ça fonctionne sur les distribs courantes.

Formats disponibles : Atom PDF