Projet

Général

Profil

Anomalie #7093

Control n'est pas entièrement compatible avec l'installation d'apache dans la dernière debian

Ajouté par Charles Bonnissent il y a environ 3 ans. Mis à jour il y a environ 2 ans.

Statut:
À analyser
Priorité:
Normal
Assigné à:
Catégorie:
-
Version cible:
-
Début:
22/09/2017
Echéance:
% réalisé:

0%

Temps estimé:
Version source:
Solution proposée:
Principaux fichiers impactés:
Complexité:
Contrôle:
Régression:
Non
Jalons:

Description

Le passage à systemd et la gestion privée des espaces de téléchargement provoque un dysfonctionnement dans control (message impossible de dezipper).

Soit :

  • indiquer dans la doc comment désactiver cette fonctionnalité (cela doit dégrader légèrement la sécurité),
  • contourner le problème

Historique

#1 Mis à jour par Marc Claverie il y a environ 3 ans

  • Statut changé de Nouveau à À analyser
  • Assigné à mis à Jérôme Augé

#2 Mis à jour par Charles Bonnissent il y a environ 2 ans

  • Description mis à jour (diff)

Formats disponibles : Atom PDF