Projet

Général

Profil

Amélioration #6359

`programs/RequireJS_install` ne vérifie pas le retour d'erreur de `extractTo()`

Ajouté par Jérôme Augé il y a environ 3 ans. Mis à jour il y a environ 3 ans.

Statut:
Intégré
Priorité:
Normal
Assigné à:
-
Version cible:
Début:
11/04/2016
Echéance:
% réalisé:

100%

Version source:
Solution proposée:
Principaux fichiers impactés:
Wiki Détail:
Contrôle:
Jalons: 3.2 R17, 3.2 R18, 3.2 R19

Description

`programs/RequireJS_install` ne vérifie pas le retour d'erreur de `extractTo()` et ne remontera donc pas une erreur si l'archive Zip ne peut pas être décompressée correctement.

Historique

#1 Mis à jour par Éric Brison il y a environ 3 ans

  • Version cible mis à 2.1.20-0

#2 Mis à jour par Éric Brison il y a environ 3 ans

  • % réalisé changé de 0 à 100
  • Statut changé de Nouveau à Intégré

Appliqué par commit commit:require-js-installer|8b0ea67d69cb6a7d7551276780ffb2c41c804296.

Formats disponibles : Atom PDF