Projet

Général

Profil

Anomalie #6323

[CVDOC/Création] Le vue de création du contrôle de vue n'est pas prise en compte alors qu'elle l'est dans l'ancienne interface

Ajouté par Charles Bonnissent il y a environ 3 ans. Mis à jour il y a environ 3 ans.

Statut:
Rejeté
Priorité:
Normal
Assigné à:
Version cible:
Début:
17/03/2016
Echéance:
% réalisé:

0%

Version source:
Solution proposée:
Principaux fichiers impactés:
Complexité:
Contrôle:
Régression:
Non
Thèmes UIs:
Gestions des données
Jalons: 3.2 R17, 3.2 R18

Description

Soit une famille A sur laquelle je défini un CVDOC CV avec une vue d'édition V1 que je met en création

Lorsque je créé da1 sous ddui V1 n'est pas appliquée
Lorsque je créé da2 en OPENDOC V1 est appliquée

Lors des étapes suivante la vue est bien appliquée pour tout le monde

Même comportement constaté avec le contrôle de rendu, la vue de création est ignorée

Historique

#1 Mis à jour par Charles Bonnissent il y a environ 3 ans

  • Version cible mis à 1.1.0
  • Description mis à jour (diff)

#2 Mis à jour par Éric Brison il y a environ 3 ans

  • Assigné à mis à Éric Brison
  • Statut changé de Nouveau à Analysé

J'ai pas reproduis le pb. La vue de création spécifiée est correctement issue de contrôle de rendu.
Il faut bien utiliser la vue "!defaultCreation" et non "!coreCreation".

Attention sur le ZOO : c'est la vue "!coreCreation" qui est utilisée

#3 Mis à jour par Charles Bonnissent il y a environ 3 ans

  • Statut changé de Analysé à Rejeté

Le test n'a pas été fait avec le ZOO mais avec RESPONSIVE_LIST => la vue utilisée est alors !coreCreation c'est corrigé dans RESPONSIVE_LIST

Formats disponibles : Atom PDF