Projet

Général

Profil

Anomalie #5439

Détection d'une version précédente incompatible du TE

Ajouté par Charles Bonnissent il y a plus de 4 ans. Mis à jour il y a environ 4 ans.

Statut:
Résolu
Priorité:
Normal
Assigné à:
Version cible:
Début:
18/03/2015
Echéance:
% réalisé:

0%

Version source:
Solution proposée:
Principaux fichiers impactés:
Complexité:
Contrôle:
Régression:
Non
Jalons: 3.2 R15, 3.2 R16

Description

Lors de l'installation que je viens de faire mon TE était en version 1.3 et le nouveau module nécessite une version 1.4 au moins. Le message d'erreur devrait être plus explicite (dans mon cas, possibilité de discuter avec le TE mais pas de réponse aux nouvelles commandes =>

Ce qui donnait :

Error reading content from server


Demandes liées

Lié à TEngine Client - Amélioration #4710: Détecter la version de TE server Intégré 14/04/2014

Historique

#1 Mis à jour par Charles Bonnissent il y a plus de 4 ans

  • Sujet changé de Détection d'une version précédente du TE à Détection d'une version précédente incompatible du TE

#2 Mis à jour par Marc Claverie il y a plus de 4 ans

  • Statut changé de Nouveau à Assigné
  • Version cible mis à 1.0.0
  • Assigné à mis à Jérôme Augé

#3 Mis à jour par Éric Brison il y a plus de 4 ans

  • Projet changé de TEngine Configuration à TEngine Client
  • Version source changé de 1.0.0 à 1.0.0
  • Version cible 1.0.0 supprimé

#4 Mis à jour par Marc Claverie il y a environ 4 ans

  • Version cible mis à 1.0.1

#5 Mis à jour par Jérôme Augé il y a environ 4 ans

  • Statut changé de Assigné à Résolu

Le message d'erreur a déjà été changé apparemment par le traitement de #4710 et est actuellement : "Le serveur n'a pas envoyé de réponse valide : la version du serveur n'est peut-être pas compatible.".

Formats disponibles : Atom PDF